MyBB.support, le portail francophone de MyBB
Bug logo (bannière) ne s’affiche pas correctement - Printable Version

+- MyBB.support, le portail francophone de MyBB (http://mybb.support)
+-- Forum: Traduction francophone (http://mybb.support/forum-7.html)
+--- Forum: Rapports (http://mybb.support/forum-22.html)
+--- Thread: Bug logo (bannière) ne s’affiche pas correctement (/thread-5918.html)



Bug logo (bannière) ne s’affiche pas correctement - styllx - 31-08-2012

Bonjour,

Pouvez vous m’aider s'il vous plait car la bannière de mon forum ne s'affiche pas correctement :

http://www.portaildugeek.tk

ou bien screen :

http://nsa29.casimages.com/img/2012/08/31/120831024552593132.jpg

Merci de votre aide


RE: Bug logo (bannière) ne s’affiche pas correctement - exdiogene - 31-08-2012

Le logo se retrouve dans l'identifiant "tlogo" qui lui n'est pas assez haut et large.
Dans le CSS "http://www.portaildugeek.tk/cache/themes/theme3/global.css" il faudra remplacer :

#tlogo{
background: url(../../../images/alphagaming/logo.png) no-repeat;
width: 147px;
height: 10px;
position:absolute;
margin-top:23px;
margin-left:15px;
}

Par :
#tlogo{
background: url(../../../images/alphagaming/logo.png) no-repeat;
width: 294px;
height: 20px;
position:absolute;
margin-top:23px;
margin-left:15px;
}

Il peut être changé dans le fichier ou par le Panneau d'Administration.



RE: Bug logo (bannière) ne s’affiche pas correctement - styllx - 01-09-2012

Merci :3


 Translation utility provided by Regentronique