1. IMPORTANT : Nouvelles mesures de sécurité - 2. Règles pour obtenir de l'aide dans les forums de support - 3. Restrictions des droits pour le groupe "Support suspendu"

Il est obligatoire de respecter les Règles de MyBB.fr : Version abrégée ou Version complète pour obtenir du support sur nos forums.

Les membres ayant un site/forum contrevenant aux règles de MyBB.support seront placés dans le groupe "Support suspendu" et ne bénéficieront plus du support du staff. Nous recommandons aux autres membres d'agir de même. Il ne s'agit pas d'un bannissement, le membre retrouvera son statut "normal" dès que sa situation sera conforme aux règles.

Nouveau : un Wiki en français : plus de détails.
Avant de soumettre votre problème, consultez-le, ainsi que la FAQ, sans oublier le moteur de recherche interne.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rapports concernant la v1.6
Tags » rapports, concernant, v16
16-10-2010, 12:01, (This post was last modified: 16-10-2010, 12:12 by Flopan.)
#61
RE: Rapports concernant la v1.6
Bonjour,

Le thème de mon forum veut pas s'afficher, comment ça ce fait (je viens d'installer MyBB)...

http://world-of-realms.franceserv.com/Forum/

A bientôt

EDIT : Résolu c'était les chmod ^^

[Image: flopan11.png] [Image: signatiui.png]
http://rox-radio.fr.cr/ - <url éditée par l'administration : site potentiellement dangereux>
Reply
16-10-2010, 13:39,
#62
RE: Rapports concernant la v1.6
ça re fait :x

[Image: flopan11.png] [Image: signatiui.png]
http://rox-radio.fr.cr/ - <url éditée par l'administration : site potentiellement dangereux>
Reply
16-10-2010, 13:59,
#63
RE: Rapports concernant la v1.6
sllt
1erement c pas le bonne place de votre Question ===> "Forum Support"
2emment un peux de patience SVP
3ement un Petit recherche avant de poster les chose :

http://www.mybb.fr/showthread.php?tid=3076
Reply
16-10-2010, 14:06, (This post was last modified: 16-10-2010, 14:15 by Flopan.)
#64
RE: Rapports concernant la v1.6
t'en n'a oublié :

quatrièmement : haytoch apprends à écrire en français
Cinquièmement haytoch apprends à lire plus haut Wink

Problème résolu ce n'étais pas les chmods Wink La prochaine fois tu feras moins ton je sais tout et tu te calmeras quand tu parleras au gens... Tu m'as envoyer chier j'ai fais rappelle bref...

[Image: flopan11.png] [Image: signatiui.png]
http://rox-radio.fr.cr/ - <url éditée par l'administration : site potentiellement dangereux>
Reply
16-10-2010, 14:25,
#65
RE: Rapports concernant la v1.6
Flopan Wrote:t'en n'a oublié :

quatrièmement : haytoch apprends à écrire en français
Cinquièmement haytoch apprends à lire plus haut Wink

Problème résolu ce n'étais pas les chmods Wink La prochaine fois tu feras moins ton je sais tout et tu te calmeras quand tu parleras au gens... Tu m'as envoyer chier j'ai fais rappelle bref...
OK merci i chui DZL pour La 1ere post Rolleyes
Reply
16-10-2010, 17:59,
#66
RE: Rapports concernant la v1.6
Flopan Wrote:t'en n'a oublié :

quatrièmement : haytoch apprends à écrire en français
Cinquièmement haytoch apprends à lire plus haut Wink

Problème résolu ce n'étais pas les chmods Wink La prochaine fois tu feras moins ton je sais tout et tu te calmeras quand tu parleras au gens... Tu m'as envoyer chier j'ai fais rappelle bref...

@flopan :

Et bien moi je serai moins gentil que haytoch et te répondrai que tu es très mal placé pour critiquer le français écrit des autres personnes dont ce n'est pas la langue maternelle :
Flopan dans "Rapports concernant la v1.6" Wrote:"re : J'ai supprimeré, retéléchargeré uploaderé sur mon FTP j'ai toujours la même erreur "

"ça faist 2fois que je le retélécharge"

"Euh ben je suis sur free ^^ Donc elle est pas à jour celle de free :x SÇa me faist chier car je cherche depuis 3ans un script de forum et quand je prends celui avec lequel je suis familiarisé faut que tout merde"

"é_è monsieur .htaccess àa décideré de me faire ***** regarde il m'envoie sur la page erreur 500 de free : http://florian.vuilliet.free.fr/forums/"

"Yep c'est bon j'ai converti en AINSI :p Et tout marche j'installe Big Grin Si j'ai un problème je reviendrais Merci mon spytounette"
Et je n'ai pas prit la peine de corriger les anglicismes, la grammaire et les mots douteux...

De plus haytoch avait raison dans ses remarques et un nouveau problème n'ayant aucun rapport avec le précédent doit faire l'object d'un NOUVEAU sujet. Principalement pour simplifier les recherches des futurs membres de MyBB.fr lors d'un problème similaire et pour ne pas avoir un fouillis de 100 réponses non en rapport avec le sujet principal.

Voici l'endroit ou tu aurais dû créer ton problème de thème :

MyBB.fr, le portail francophone de MyBB / Thèmes / Support

Et comme si cela n'était pas assez, je tiens à te dire que ton langage laisse à désirer et n'est pas approprié pour un forum où des bénévoles répondent gratuitement à tes besoins. Je me passerais bien des "Sa me fais chier", "que tout merde", ainsi que le "Tu m'as envoyer chier" à l'égard de haytoch et qui était absolument faux. Alors, si tu as des tendances scatologiques et bien moi je n'apprécie pas devoir lire ce genre de commentaire lorsque j'essaie d'aider les membres ici. Sad

Si tu ne l'as pas encore remarqué, il y a des gens de tous les âges ici. De 12 ans à 60 ans, de toutes les cultures et de tous les pays. Alors il faut faire preuve de tolérance, de patience et de respect.

Bon, je termine mes remontrances ici et j'espère que tu auras saisi le message principal qui est d'avoir plus de civilités dans tes écrits.

Sincèrement,

Exdiogene

P.S. Si j'étais modérateur, tu aurais reçu un premier avertissement en espérant que cela t'aiderait à comprendre...

Administrateur de MyBBCodes.com
Cool " Ce n'est pas ce que vous savez qui est important, c'est ce que vous faites ou ne faites pas!"
Obtenez plus de 175 plugins pour MyBB ici...
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
07-11-2010, 12:04,
#67
RE: Rapports concernant la v1.6
Hello,

je voulais ajouter un nouveau type de pièce jointe, et j'ai remarqué ça:

Quote:Icône de pièce jointe
Si vous voulez afficher une petite icône pour les pièces jointes de ce type, entrez son chemin ici. {theme} sera remplacé par le dossier image pour l'affichage des thèmes vous permettant de spécifier des icônes de pièces jointes regroupées par thèmes.

je pense qu'il y a un petit bug au niveau du {theme}... à moins que ça soit normal... mais voilà, je vous en fais part...

@+

Reply
07-11-2010, 12:26,
#68
RE: Rapports concernant la v1.6
Non, il n'y a pas de bug, c'est juste pour te signaler que tu n'es pas obligé de mettre le chemin "en dur". Tu peux aussi utiliser la "variable" {theme} dans le chemin de façon à pointer sur le dossier images du thème quel qu'il soit !
Ceci est pratique dans le cas d'un forum utilisant plusieurs thèmes.
Ainsi le chemin est toujours valide quel que soit le thème en cours d'utilisation.

[Image: spyto.png]
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
07-11-2010, 12:28,
#69
RE: Rapports concernant la v1.6
ok ok... je n'avais pas compris :p
merci Spyto ^^

Reply
01-12-2010, 12:46,
#70
RE: Rapports concernant la v1.6
J'ai trouver un problème que je vous montre en image ici -->[Image: mini_101201114831671298.jpg]
Quand je sélectionne un sujet je ne peux pas le déplacer,épingler ou autre car une fois sélectionner il n'est pas si je peux dire détecter.
Reply
01-12-2010, 12:58,
#71
RE: Rapports concernant la v1.6
destrooy Wrote:J'ai trouver un problème que je vous montre en image ici -->[Image: mini_101201114831671298.jpg]
Quand je sélectionne un sujet je ne peux pas le déplacer,épingler ou autre car une fois sélectionner il n'est pas si je peux dire détecter.

Essai de recompter et reconstruire les sujets,

Sinon ce n'est pas un problème lié à la traduction.

Le savoir n'est bon que s'il est partagé
[Image: 799.gif]
Reply
01-12-2010, 13:09, (This post was last modified: 01-12-2010, 13:10 by spyto.)
#72
RE: Rapports concernant la v1.6
Je suppose que tu veux dire que quand tu coches la case, le nombre entre parenthèses du bouton "Valider" reste à 0 ?

Si c'est le cas, ce n'est effectivement pas lié à la traduction car sur tous mes forums de test ça fonctionne.

Je pense que ça provient d'un souci de JS... Tu as fait des modifs ? Tu as installé des plugins ?
Essaie de réuploader le dossier /jscripts...

[Image: spyto.png]
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
01-12-2010, 13:22,
#73
RE: Rapports concernant la v1.6
Le forum est nouveau je n'ai pas installer de nouveau plugin.Je vais essayer de reuploader les dossier.
Reply
01-12-2010, 13:23, (This post was last modified: 01-12-2010, 13:26 by destrooy.)
#74
RE: Rapports concernant la v1.6
Toujours rien ce n'est pas grave je fais avec..
J'ai fais une vérification fichier et j'ai sa Spyto regarde
[Image: mini_101201123009456708.jpg]
Reply
01-12-2010, 13:28,
#75
RE: Rapports concernant la v1.6
ghost Wrote:
destrooy Wrote:J'ai trouver un problème que je vous montre en image ici -->[Image: mini_101201114831671298.jpg]
Quand je sélectionne un sujet je ne peux pas le déplacer,épingler ou autre car une fois sélectionner il n'est pas si je peux dire détecter.

Essai de recompter et reconstruire les sujets,

Sinon ce n'est pas un problème lié à la traduction.

Aucun effet mais merci pour ton aide.
Reply
24-08-2011, 15:07,
#76
RE: Rapports concernant la v1.6
Voilà l’erreur que ça me met: Parse error : syntax error, T_STRING inattendu dans / home / bricolag / public_html / inc / settings.php on line 30

[Image: pompiers002.gif]
Reply
24-08-2011, 16:10,
#77
RE: Rapports concernant la v1.6
La cause en est probablement un apostrophe ou un guillemet au mauvais endroit.

Il faudrait avoir le contenu entre la ligne 25 et 35 du fichier "inc/settings.php" pour le déterminer...

Administrateur de MyBBCodes.com
Cool " Ce n'est pas ce que vous savez qui est important, c'est ce que vous faites ou ne faites pas!"
Obtenez plus de 175 plugins pour MyBB ici...
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply
24-08-2011, 19:15,
#78
RE: Rapports concernant la v1.6
On la repassé en version 1.6.3 et tout va bien

[Image: pompiers002.gif]
Reply
13-02-2012, 20:58, (This post was last modified: 13-02-2012, 22:10 by Alexoune001.)
#79
RE: Rapports concernant la v1.6
Bonsoir,

Il y a un petit problème au niveau de la mise à jour 1.6.6. Ce problème est apparemment des champs de tables phpmyadmin, qui n'ont pas été mises à jours.

Explication du bug:
Lors ce que je vais dans la partie admin, puis je vais dans la partie utilisateurs & groupes -> groupes, et que je souhaites modifier le groupes Administrateur, je reçois l'erreur suivante:

Quote:SQL Error:
1054 - Unknown column 'cansendemailoverride' in 'field list'
Query:
UPDATE mybb_usergroups SET `type`='1', `title`='Administrateurs', `description`='Le groupe duquel tous les administrateurs sont membres.', `namestyle`='{username}', `usertitle`='Créateur de Drastal Online.', `stars`='7', `starimage`='images/star.gif', `image`='', `isbannedgroup`='0', `canview`='1', `canviewthreads`='1', `canviewprofiles`='1', `candlattachments`='1', `canpostthreads`='1', `canpostreplys`='1', `canpostattachments`='1', `canratethreads`='1', `caneditposts`='1', `candeleteposts`='1', `candeletethreads`='1', `caneditattachments`='1', `canpostpolls`='1', `canvotepolls`='1', `canundovotes`='1', `canusepms`='1', `cansendpms`='1', `cantrackpms`='1', `candenypmreceipts`='1', `pmquota`='0', `maxpmrecipients`='0', `cansendemail`='1', `cansendemailoverride`='0', `maxemails`='0', `canviewmemberlist`='1', `canviewcalendar`='1', `canaddevents`='1', `canbypasseventmod`='1', `canmoderateevents`='1', `canviewonline`='1', `canviewwolinvis`='1', `canviewonlineips`='1', `cancp`='1', `issupermod`='1', `cansearch`='1', `canusercp`='1', `canuploadavatars`='1', `canchangename`='1', `showforumteam`='1', `usereputationsystem`='1', `cangivereputations`='1', `reputationpower`='2', `maxreputationsday`='0', `maxreputationsperuser`='0', `maxreputationsperthread`='0', `attachquota`='0', `cancustomtitle`='1', `canwarnusers`='1', `canreceivewarnings`='1', `maxwarningsday`='0', `canmodcp`='1', `showinbirthdaylist`='0', `canoverridepm`='0', `canusesig`='0', `canusesigxposts`='0', `signofollow`='0' WHERE gid='4'

Cette erreur est venue que lors ce que j'ai fais la mise à jour 1.6.6. Je n'étais pas à la version 1.6.5 mais 1.6.4. Donc j'ai directement fait la version 1.6.4 vers 1.6.5. Je ne sais pas si sa change quelques choses, mais je préfère le dire/noter afin que vous puissiez régler le problème si possible. Notez que cette erreur était aussi pour une autre modification, autre que le groupe, mais je ne me rappel plus car je l'ai réparé en rajoutant moi même via PhpMyAdmin, la table manquante...

Sur ce, Bonne soirée.
Cordialement,
Alexoune001.
Reply
13-02-2012, 22:09,
#80
RE: Rapports concernant la v1.6
Pour faire la mise à jour vers 1.6.6, quelle que soit la version de départ,après upload des fichers, il faut absolument lancer le script upgrade.php !
C'est écrit en gras et en rouge dans mon post : http://www.mybb.fr/thread-5282-post-29659.html#pid29659

L'as-tu fait ??
C’est très important car il y a des modifications apportées à la structure de la BD et notamment ce champ 'cansendemailoverride' qui n’existe que dans 1.6.6 et pas dans les versions 1.6x antérieures.

J'ai fait une comparaison entre les fichiers de /install/resources anglais (d'origine) et français (traduits), on trouve bien ce champ 'cansendemailoverride' dans :
/install/resources/
- mysql_db_tables.php
- pgsql_db_tables.php
- sqlite_db_tables.php
- usergroups.xml (14 occurrences)

De toute façon, le seu fichier touché par la traduction est 'usergroups.xml' et il est OK :

Donc je ne comprends pas. Si tu as bien lancé l'upgrade ta table 'mybb_usergroups' doit forcément contenir ce champ !

[Image: spyto.png]
~~ AUCUNE AIDE Par MP, MAIL OU MSN !!!~~
Reply




Users browsing this thread: 1 Guest(s)

Contact Us | MyBB.support | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication
 Translation utility provided by Regentronique